WLAN funktioniert. LAN ja, wird aber nicht angezeigt

Diskutiere WLAN funktioniert. LAN ja, wird aber nicht angezeigt im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; In der Überschrift muss es lauten: WLAN FUNKTIONIERT NICHT ... Hallo, ich probiere nun seit Stunden das WLAN am Rechner meiner Tochter zu aktivieren. Leider ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Standardavatar
    Version
    Windows 10 Home 64 Bit
    System
    Intel i5, 4 GB RAM, NVIDIA GT 420M

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    In der Überschrift muss es lauten: WLAN FUNKTIONIERT NICHT ...

    Hallo,

    ich probiere nun seit Stunden das WLAN am Rechner meiner Tochter zu aktivieren. Leider noch immer ohne Erfolg (und langsam drehe ich am Rad).
    Was habe ich bisher getan:
    • Treiber neu eingespielt (hat nichts bewirkt)
    • Einen TP-LINK Wireless USB Adapter gekauft (funktioniert auch nicht)
    • Rechner zurückgesetzt (ohne Erfolg). Nachdem die Routine durchgelaufen war kam die Meldung: Problem aufgetreten, keine Änderungen vorgenommen
    • Den Rechner über Kabel angeschlossen. Das funktioniert!! ... aber, Windows 10 erkennt die bestehende Internetverbindung nicht. Insofern kann ich auch keine Updates einspielen.



    Habe einige Screenshots angehängt.

    Falls jemand einen Tipp hat, wäre ich sehr dankbar.

    Beste Grüße
    Hans-Werner

    Sollten noch mehr Infos über den Rechner benötigt werden, so bitte einfach schreiben.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken WLAN funktioniert.  LAN ja, wird aber nicht angezeigt-netzwerk.jpg   WLAN funktioniert.  LAN ja, wird aber nicht angezeigt-system.jpg  
    Angehängte Grafiken Angehängte Grafiken  

  2. #2
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.969 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Moin Hans-Werner ,
    hast Du die Treiber des Herstellers drauf(Komplett für alle Hardware)?
    Nicht die von Windows 10 gelieferten?
    Was für ein Gerät ist es genau,
    Upgrade oder clean Install?
    Virenscanner oder Internetsecurity drauf(Firewall??)

  3. #3
    Avatar von areiland
    Version
    Windows 10 Pro x64 Build 1607 14393
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Schon mal daran gedacht sämtliche Netzwerkadapter im Gerätemanager zu löschen und neu zu starten, damit Windows sie neu einrichtet? Sind im Gerätemanager alle Geräte sauber und ohne Fehlermeldungen eingerichtet?

  4. #4
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home 64 Bit
    System
    Intel i5, 4 GB RAM, NVIDIA GT 420M

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Hi,

    danke für die rasche Reaktion!

    Ja, ich habe die Treiber vom Hersteller eingespielt.
    Es ist ein ACER 5742G i5 CPU
    Was meinst Du mit Upgrade oder clean Install? Bezieht sich das auf die Treiber? Die habe ich im Gerätemanager vorher deinstalliert, dann neu gestartet ... und sie waren wieder da? Habe dann die frisch runtergeladenen drüberinstalliert.
    Windows Firewall ist aktiv. Virenscanner habe ich noch keinen gefunden (traurig)

    Viele Grüße
    Hans-Werner

  5. #5
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.969 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Zuerst bitte areilands Anfrage beantworten,
    danach folgendes:
    Hast Du die von hier
    Treiber und Handbücher herunterladen | Offizielle Acer Website

    und sie dann im kompatibilitätsmodus zu Windows 7 installiert?
    Ich fürchte Windows 10 schiebt immer eigene nach, Treiber nicht nur deinstalliert, sondern evtl. auch offline gelöscht.
    Damit es nicht wieder im Netz nach vermeindlich aktuellerern sucht?
    Mit Clean Install meinte ich ob Du das System komplett neu aufgesetzt hast oder ein Upgrade.
    Bin schon etwas angeschlagen, der große "Sohnemann" feiert ABI.

  6. #6
    Avatar von areiland
    Version
    Windows 10 Pro x64 Build 1607 14393
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Von Upgrade oder Clean Installation hatte ich oben nichts geschrieben!

    Ich wollte lediglich wissen, ob der Gerätemanager Fehler anzeigt und ob Du dort die Netzwerkadapter schon mal entfernt hattest, damit Windows sie mit seinen Treibern neu einrichten kann.

  7. #7
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.969 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Von Upgrade oder Clean Installation hatte ich oben nichts geschrieben!
    Ich aber areiland,
    halte schon die Klappe und feier weiter....

  8. #8
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home 64 Bit
    System
    Intel i5, 4 GB RAM, NVIDIA GT 420M

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Hallo areiland,

    der Gerätemananger ist absolut sauber.
    Aber Danke für den Tipp. Werde ich morgen früh probieren.

    Melde dann, dass Ergebnis.

    Beste Grüße

  9. WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #9
    Avatar von Curly
    Version
    Win 10 home x64 auf Lap, pro x64 auf PC
    System
    Intel core I7 5500, 8GB Ram, AMD Radeon R5 M240

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    Hallo, hwbre,
    einfache Idee, aber einfach mal nachschauen: ist der WLAN PC im Router überhaupt "erlaubt"? Insbesondere da du eine neue Netzwerkkarte probiert hast, könnte es ja sein, dass die MAC Adresse nicht zugelassen ist. Außerdem könnte ja die Anzahl der IP Adressen im Router reduziert sein ( was Sinn macht, habe ich bei mir auch so aus Sicherheitsgründen eingestellt). Also überprüfe mal die Routereinstellungen entsprechend!
    Wenn du die "frisch heruntergeladenen Treiber drüberinstalliert" hast, heisst das noch lange nicht, dass Win10 sie nicht sofort wieder durch eigene ersetzt hat: also mal die Signaturen und Zeitangaben der Treiber über den Gerätemanager im Auge behalten, ob du auch wirklich mit den Herstellertreibern und nicht Win10 Treibern arbeitest; ohne Internetverbindung unwahrscheinlich, aber möglich.
    Es gibt etliche AV Programme kostenpflichtig auf dem Markt, jedes hat seine Vor- und Nachteile wie auch Komponenten, die kein Mensch braucht, sondern das System nur noch mehr ausbremsen; ich benutze seit Jahren das kostenlose Avast (googeln), und bin sehr damit zufrieden - ausprobieren kostet ja nix; dann aber den Win-Defender ausschalten, weil 2 gleichzeitig ist kontraproduktiv.
    Gruß, Curly
    P.S.: Upgrade: du hattest vorher Win7 oder 8 drauf, und dann auf Win10 kostenlos durch die Updatefunktion "upgegraded", das Betriebssystem also ersetzt; clean install: du hast auf einem "leeren" PC per Kauf-CD Win10 direkt neu in stalliert oder ihn fertig so im Laden gekauft
    P.P.S.: Irgendwie sind hier noch ein paar Beiträge aufgetaucht, während ich das geschrieben habe - also bitte im Zusammenhang mit Post#4 von 23:34 sehen

  11. #10
    Avatar von areiland
    Version
    Windows 10 Pro x64 Build 1607 14393
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    WLAN funktioniert. LAN ja, wird aber nicht angezeigt

    @IT-SK
    Ja genau, eine Minute vor meiner Antwort, aber 19 Minuten nach seiner abgeschickt. Ich kann es kaum glauben, der TE kann in die Zukunft sehen :-)


WLAN funktioniert. LAN ja, wird aber nicht angezeigt

WLAN funktioniert. LAN ja, wird aber nicht angezeigt - Ähnliche Themen


  1. Wlan Adabter erkannt aber Wlan lässt sich nicht einstellen...: Guten Tag zusammen, ich bin momentan echt ratlos und hoffe, dass ihr mir weiterhelfen könnt.... Ich habe gestern den Umstieg von Windows 7 auf...



  2. W10 - LAN Netzwerk wird nicht angezeigt: Seit dem letzten Update von Windows 10 64Bit im November 2015 funktioniert an einem meiner 3 Rechner das LAN nicht mehr richtig. Im Explorer unter...



  3. Wake On Lan funktioniert nicht richtig: Ein Bekannter von mir möchte gerne von zu Hause aus seinen PC aufwecken, um von dort auf Dateien zuzugreifen. Soweit scheint er alles korrekt ...



  4. LAN-Verbindung funktioniert nicht mehr: Hallo, Ich habe jetzt schon seit einigen Tagen ein Problem mit meiner LAN-Verbindung. Nach dem Update auf Windows 10 lief zunächst alles...



  5. WLAN Umgebung wird gefunden, nur EIGENES WLAN erscheint nicht in der Liste: Hallo Zusammen, ich habe gestern das WIN 10 Upgrade durchgeführt, was auch ohne Problem funktioniert hat. Dann habe ich gestern noch die...


Sucheingaben

wlan funktioniert lan aber nicht win 10

Windows 10 1607 Ethernet kabel nicht angeschlossen