Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

Diskutiere Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber? im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo Win 10 Forum! Bin neu hier, grüße euch alle, und hoffe jemanden zu finden der mir helfen kann. Ich habe meinem Vista "surf Laptop" ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Standardavatar
    Version
    Pro
    System
    Intel Pentium Dual-Core T2330 (1,6 GHz), 4.096 MByte DDR2-667, nVidia GeForce 9300M G, 128 MByte

    Question Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Hallo Win 10 Forum!
    Bin neu hier, grüße euch alle, und hoffe jemanden zu finden der mir helfen kann.

    Ich habe meinem Vista "surf Laptop" Win 10 Pro 64Bit gegönnt.
    System ist ein Medion Akoya MD 69930, Intel Pentium Dual-Core T2330 (1,6 GHz), 4.096 MByte DDR2-667, nVidia GeForce 9300M G, 128 MByte.

    Die neuinstallation mit Formatierung leif problemlos und zügig ab bis hin zum Desktop. Lediglich den GraKa Treiber hatte er nicht und dementsprechend passte die Auflösung nicht. Ich habe alle Optionen während der Installation wie das P2P Updatesharing usw. ausgeschaltet. Nach dem verbinden mit dem Internet Zeigte er dann im Infofeld an das ein neuer GraKa Treiber gesucht wird und nach kurzer Zeit wollte er dann einen reboot.
    Nach dem Reboot der etwas gedauert hat dann die ernüchterung... Auflösung passte aber das System war derartig langsam das der Mauszeiger mit 5 Sekündiger Verzögerung einfach irgendwo hinsprang also unbrauchbar. Auch mit der Tab Taste hatte ich die selbe Latenz. Die "Betriebs LED" hörte irgendwann auf zu flackern als wenn der Bootvorgang abgeschlossen wäre. Ich habemich dann in langer und mühseliger Arbeit mit STRG ALT ENTF und der Tab Taste noch in den abgesicherten modus gequählt aber auch dieser lief wie ein Sack Nüsse.... Dort habe ich es dann noch geschafft im Gerätemanager die GraKa Treiber zu deinstallieren und habe dann nen reboot gemacht aber keinerlei besserung. Kurz vorm Stillstand und absolut unbrauchbar .

    Ich habe mir dann die aktuellen passenden Nvidea Treiber auf einen Stick gezogen und nach einer erneuten Win-neuinstatllation diese offline installiert und mehrfach rebootet. Alles lief problemlos, Auflösung passte, wunderbar. Internetverbindung hergestellt... 5 min gewartet, wieder rebootaufforderung dieses mal aber ohne begründung, reboot gemacht, ...und wieder Katastrophe

    Wieder Neuinstallation....
    Als nächstes im Internet gesucht wie ich die Treiberupdates deaktivieren kann (siehe Link unten) und habe ALLE dort angegebenen Metoden angewendet! Leider ohne jegliche Wirkung!!! Auch vom richtigen Administrator Konto scheint das deaktivieren nicht zu funktionieren .
    Unter Windows Update kann ich vor jedem großen "Neustartgau" nach Neuinstallation usw sehen das er folgendes Updaten läd: Win Defender, Komulatives Win Update, synaptics Touchpad! und Nvidea Anzeigetreiber!
    Leider kann ich unter Updateverlauf vor nem reboot nicht sehen was genau er jetzt alles tatsächlich installiert hat. Und nach dem reboot komme ich da nichtmehr hin....
    Mir ist weiter aufgefallen das bei dem Updatereboot kurz vorm "Gau" die Wlan LED am Laptop plötzlich leuchtet, das hat sie seit ich das Gerät habe nie getan unter Vista auch nicht mit allen Herstellertreibern. Ich dacht immer sie wäre defekt... Also muss Win auch da irgendwas installieren und ich glaube nicht das die synaptics oder nvidea Treiber dafür verantwortlich sind...

    https://www.deskmodder.de/wiki/index...ren_Windows_10

    Ich bin so langsam mit meinen Ideen am Ende und hab auch jetzt schon öffter die Karre platgemacht als ich finger an den Händen habe...
    Da waren die Win 98 Zeiten ja echt harmlos degegen

    Ich hoffe es hat jemand einen Tip für mich sonst sehe ich mich gezwungen Vista wieder draufzuziehen....

    Gruß und danke im voraus,
    Joe

  2. #2

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Halte dir bitte mal vor Augen, dass dieses Gerät schon etwas betagter ist.
    Dir fehlen Chipsatztreiber von Medion, die du natürlich nicht für 10 bekommst, vermutlich nicht mal
    für 7. Schau, was Medion da noch liefert und installiere zur Not den Treiber für Vista.

  3. #3
    Threadstarter
    Standardavatar
    Version
    Pro
    System
    Intel Pentium Dual-Core T2330 (1,6 GHz), 4.096 MByte DDR2-667, nVidia GeForce 9300M G, 128 MByte

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Die Hardwareanforderungen von 10 liegen unterhalb meines systems. Die von Win bei der Installation verwendeten Chipsatztreiber laufen ja sonst würde er von anfang an auch ohne Internet Faxen machen. Weiter gibts von Medion win 7 64 Bit treiber für dieses System aber Windows sagt das die installierten aktueller sind, Der chipsatz wird auch richtig angezeigt. Das Problem liegt ja auch darin das selbst wenn ich einen alten treiber installiere Win den mit seinem Update immer erneuert. Ich kanns nicht abschalten, wie und warum auch immer

  4. #4
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.969 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Genau,
    ich habe diverse Gerät von Medion zum Laufen gebracht.
    Die Treiberunterstützung von Medion ist mehr als dürftig.
    Alle Vistatreiber im Kompatibilitätsmodus installieren, dann sollte es klappen.
    Lade die bitte alle vorher runter, installiere die "vergurkte Win 10 Installation" neu(offline) und installiere die Mediontreiber im Kompatibilitätsmodus neu.
    Nach Reboot dann online gehen.
    Sollte klappen, schwierig war es nur bei Mediongeräten mit Hybridgrafik.

    Die neusten Treiber zu suchen bei Nvidia, Realtek und Co führt dich zwangsläufig in einen Bluescreen.


    Ich gucke gleich noch mal nach Deinem gerät bei Medion(unbedingt MSN Nummer überprüfen!)

    Ich kanns nicht abschalten, wie und warum auch immer
    Treiberupdates in der Registry deaktivieren
    In der Windows 10 Home existieren keine Gruppenrichtlinien, daher muss es in der Registry eingestellt werden, so dass die Treiber nicht über Windows Update aktualisiert werden.
    Windows-Taste + R drücken regedit eingeben und starten.
    Zum Pfad: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win dows\WindowsUpdate gehen.
    Ist Windows Update nicht vorhanden, dann ein Rechtsklick auf Windows im linken Verzeichnisbaum -> Neu -> Schlüssel mit dem Namen WindowsUpdate anlegen.
    Im rechten Fenster nun ein Rechtsklick -> Neu -> Neuer DWORD-Wert (32-Bit) mit dem NamenExcludeWUDriversInQualityUpdate anlegen.
    Diesen nun doppelt anklicken und auf 1 setzen.



    Windows 10 Home oder Pro x64
    Hier muss noch zusätzlich unter
    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\M icrosoft\Windows\WindowsUpdate der DWORD-Wert (32-Bit) mit dem Namen ExcludeWUDriversInQualityUpdate angelegt und der Wert auf 1 gestellt werden.
    Möchte man es wieder rückgängig machen, dann müssen beide Werte auf 0 gesetzt werden.
    Nach einem Neustart werden diese Einstellungen übernommen.
    https://www.deskmodder.de/wiki/index...ren_Windows_10
    Was noch gänzlich fehlt, Virenscanner installiert?
    Tuning oder ähnliche Tools, Treiberbooster usw...?
    War er beim Update auch drauf?
    Von Vista auf 10 bist Du mit dem MediaCreation Tool?
    Da geht ja wohl nur ein Clean Install, oder?

  5. #5

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Dann installiere den 7er Treiber für den Chipsatz über dessen Setuproutine und nicht über den Gerätemanager, danach den Grafiktreiber, den Medion für 7 anbietet auf die
    gleiche Weise.

  6. #6
    Threadstarter
    Standardavatar
    Version
    Pro
    System
    Intel Pentium Dual-Core T2330 (1,6 GHz), 4.096 MByte DDR2-667, nVidia GeForce 9300M G, 128 MByte

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Ok ich werde jetzt nochmal alle aktuellsten Treiber von medion versuchen zu installieren nach ner neuauflage!! Hatte ich mit chipsatz und Graka allerdings schon gemacht.
    >>>ABER<<< was ist mit dem automatischen updaten dann >>>NACH<<< der Internetverbindung?? Das war ja bisher immer das problem das er die originalen treiber TROTZ der einstellung er solle es NICHT tun wieder geupdatet hat.
    Guckt mal bitte in den Link vllt ist da was falsch beschrieben oder ihr wisst vllt noch ne andere möglichkeit das zu verhindern.
    Das Tool was als unterstes angegeben ist funst leider nicht weil es erst nach der Installation den vermeintlich falschen Treibers und einem reboot benutzt werden kann um das zu verhindern. Und dann ists wie beschrieben nicht mehr möglich irgendwas zu machen ...

    Was noch gänzlich fehlt, Virenscanner installiert?
    Tuning oder ähnliche Tools, Treiberbooster usw...?
    War er beim Update auch drauf?
    Von Vista auf 10 bist Du mit dem MediaCreation Tool?
    Da geht ja wohl nur ein Clean Install, oder?
    Clean. Steht auch alles so in der Frage. Nix sonst installiert

    ALLE Updateeinstellungen wie auf der Linkseite beschrieben deaktiviert sowohl in der Reristry als auch über die benutzeroberfläche
    deshalb verwundert es mich das sich nix tut diesbezüglich

    MediaCreation Tool? Kenne ich nicht

  7. #7
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.969 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Moin noch mal,
    ich klatsche jetzt mal per C&P eine n Text dazu.
    Muss dringend weg.
    Ob ein Fehler bei Deskmodder ist, glaube ich nicht.
    Dann hätten sich da schon welche gemeldet!
    Alles als Admin ausgeführt?

    Zusätzlich kannst Du auch mit O&O Shutup die Treibersuche unterbinden(auch als Admin, würde ich zusätzlich zu dem Text versuchen)
    https://www.oo-software.com/de/shutup10

    Damit Windows nicht wieder seine aktuelleren installiert bitte folgendes machen:

    Diese rufen Sie einfach auf, indem Sie „Systemsteuerung“ unten links in die Suche eintippen. Lassen Sie sich ggf. oben rechts unter „Anzeige“ große oder kleine Symbole anzeigen. Klicken Sie anschließend auf „System“ und links anschließend auf „Erweiterte Systemeinstellungen“. Alternativ können Sie auf dem Desktop unten links auch gleich „Erweiterte Systemeinstellungen“ eingeben.


    In dem sich öffnenden Fenster wählen Sie oben den Reiter „Hardware“ aus. Anschließend geht es auf den zweiten Knopf mit der Aufschrift „Geräteinstallationseinstellungen“. In dem sich nachfolgend öffnenden Fenster können Sie anschließend Ihre gewünschten Optionen vornehmen.


    In diesem Fester regeln Sie übrigens nicht nur das Treiber-Management, sondern wählen auch, wie Updates von zugehöriger Hersteller-Software organisiert werden. Speichern Sie anschließend. Windows wird Ihre installierten Treiber in Zukunft nicht mehr anrühren.

    Windows 10: Automatische Treiberinstallation deaktivieren - PC Magazin

    Windows 10 automatisches Treiberupdate abschalten
    Bei der nächsten Installation von Windows 10 einfach offline installieren. Dann werden auch keine Treiber mehr automatisch installiert.
    Welches Tool meinst Du,
    die MS Cab soll ja nur defekte Updates auftreiben...?
    Aus Sicht von MS ist der aktuellste Treiber(Gerätemanager) der richtige. Genau da liegt ja Dein Problem!

  8. #8

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    In deinem Link stehen auch schon alle Antworten zu deiner Frage drin, deskmodder.de arbeitet da sehr sauber und professionell.

  9. Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #9
    Standardavatar
    Version
    Win10 Home 64 bit, 1703 Build 15063.0

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Um geplante Updates manuell abzuwählen, was Dir an dieser Stelle helfen könnte, gibt es ein Tool von Microsoft. Scrolle auf der Seite nach unten zu

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?-wusho.jpg

    https://support.microsoft.com/de-de/kb/3073930

    lade und nutze es.

  11. #10
    Avatar von Heinz
    Version
    Stets letzte Fast Insider
    System
    Toshiba Satellite/ Intel i7-3660QM/8 GB.RAM

    Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

    Hallo Joe
    Was noch keiner bisher gefragt hat,hol ich nun nach. Woher hast du das Installmedium für Windows 10? Hast du einen gültigen Key dazu? Ist das System aktiviert?
    Gruss
    Heinz


Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber?

Neuinstallation, nach verbindung mit dem Internet System unbrauchbar. Update?Treiber? - Ähnliche Themen


  1. Ethernet Internet Verbindung geht seit WIN 10 Update nciht mehr: Hallo Zusammen, ich habe heute auf WIndows 10 geupdatet, aber jetzt geht mein Internet nicht mehr über ethernet Verbindung, sondern nur noch durch...



  2. Nach Upgrade auf Win 10 keine Verbindung zum Internet WLAN-Verbindung aber vorhanden: hallo, leider habe ich ein sehr seltsames Problem. Ich habe einen Sony Vaio Tap 11 von Win 8.1 auf Win 10 upgegradet. Anschließend hat erstmal...



  3. Win 10 ist nach Update unbrauchbar: Hallo Ich hatte einen Lenovo T400 Laptop mit win 7 auf win 10 geupdatet. Das hat gut funktioniert. Lief einwandfrei. Gestern hatte ich mal nach...



  4. System-Neuinstallation nach Upgrade auf Windows 10: Hallo, betreibe zur Zeit meinen Desktop PC mit Windows 7 SP1 und würde wohl nach dem 29. Juli auf Windows 10 aufrüsten. Falls dann mal wieder eine...



  5. Neuinstallation nach dem upgrade.: Hi, ich wollte mal wissen ob schon bekannt ist wie es ablaufen wird, wenn man jetzt von windows 7 auf 10 upgradet und dann aber nach 1-2 jahren das...


Sucheingaben