Hallo Leute,

Der Laptop von meiner Schwiegermutter schafft es nicht eine Wlan-Verbindung herzustellen. Andere Geräte können sich mit dem betroffenen Wlan verbinden, der Laptop weder mit diesem, noch mit anderen Wlan-Netzen

Es handelt sich um einen Lenovo B50-10. Der Wlan-Router trägt den vollständigen Namen: Realtek RTL8723BE Wireles LAN 802.11n PCI-E NIC. Laut Windows 10 auch mit den aktuellsten Treibern. Der Laptop wurde schon mit Windows 10 geliefert, das heißt irgendwelche Upgrades oder so wurden nicht gemacht.
Antivirensuite ist Avira Free, da aber keine Internetverbindung möglich ist, nicht aktuell (27.10.16).

Die Ausgabe von ipconfig liefert folgendes:

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Karin>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : LAPTOP-Q3TIH6U3
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter Ethernet:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek PCIe FE Family Controller
Physische Adresse . . . . . . . . : 1C-39-47-39-73-6A
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 1:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physische Adresse . . . . . . . . : B2-C0-90-2B-0D-6A
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WiFi:

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC
Physische Adresse . . . . . . . . : B0-C0-90-2B-0D-6A
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::407b:f24f:aca2:449%18(Bevorzugt)
IPv4-Adresse (Auto. Konfiguration): 169.254.4.73(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.178.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Bluetooth PAN HelpText
Physische Adresse . . . . . . . . : B0-C0-90-2B-0D-6B
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja


Ich hab schon versucht, die ausgespuckten IP-Konfigurationen manuell einzugeben, nützt wohl nur nix, wenn kein Standardgateway angegeben ist. Daher die Frage, ob ihr irgendwelche Ideen, Hinweise habt, wie ich vorgehen könnte, um das zu beheben.
Kleine Anmerkung in eigener Sache: Ich selber bin Linux-User und kenne mich mit Windows 10 fast garnicht aus; das letzte Windows, das ich benutzt hatte, war Vista. Seitdem hat sich vieles verändert und sieht anders aus. Wenn ihr was sagt, versucht es also möglichst "laienhaft" zu formulieren und erwähnt auch, wo ich die Dinge, von denen ihr sprecht, finde.

Vielen Dank