Ich bin Besitzer eine SP4 I7, 16 GB Ram, 256 GB SSD mit Surface Dock.

Vor dem Anniversary Update hatte ich überhaupt keine Probleme bei der täglichen Arbeit mit Photoshop, Indesign und Co, doch seit dem Update Ende August habe ich viele Probleme. Mittlerweile sind täglich 5-10 Neustarts nötig um einigermaßen arbeiten zu können.

Der Reihe nach:

1. System Langsam und Systemressourcen am Anschlag.
Ich bin Grafiker und arbeite teilweise mit mehreren geöffneten Programmen wie Photoshop, Indesign, Illustrator. Seit dem Update merke ich, wie langsam die Anwendungen geworden sind, Photoshop macht Probleme bei Dateien die 300 MB groß sind und das verschieben von Ebenen oder das Anwenden von Ebeneneffekten dauert 2-3 Sekunden - vor dem Anniversary update war das kein Problem

Ein Blick in den Taskmanager verrät mir, dass die besagten Programm eigentlich einen "normalen" Ressourcenverbrauch haben, allerdings laufen ständig irgendwelche Prozesse welche eine Hohe CPU Belastung anzeigen.

2. Edge EXTREM langsam
Ein weiteres Problem macht Edge - im Normalfall läuft bei mir der Browser immer im Hintergrund mit 1-5 Tabs geöffnet und hier stelle ich ebenso fest, wie langsam alles ist, das Srcollen auf Seiten oder die Formulareingabe dauert über 5 Sekunden. Wenn ich in den Taskmanager gehe wird mir angezeigt, dass dort mehrere EDGE-Prozesse laufen welche teilweise 1 GB Arbeitsspeicher belegen.
Vor dem Anniversary Update hatte ich mit EDGE keinerlei Probleme und empfand den Browser als Schnell

3. Externer Monitor
An meinem SP hängt über das Surface Dock ein 4K Monitor dran, angeschlossen über einen der zwei Displayports am Dock. Nach fast jedem Neustart (welche ich wegen den oben genannten Problemen 5-10 mal pro Tag machen muß) verliert der Monitor mal kurz das Bild, es wird Schwarz - der Monitor meldet "Verbindung mit Display-Port" und das Bild ist wieder da. Es nervt unglaublich!
Ebenso hatte ich diese Problem vor dem Anniversary-Update nicht!

Mich ärgert das ziemlich, meine Konfiguration hat ca. 2500 € gekostet, und bei diesem Preis sollte man schon Qualität erwarten können zumal ich ja vor dem Anniversary Update keinerlei Probleme hatte.

Hat jemand die gleiche Problem und eine Lösung parat?