1. - Bis 5.9.2016 habe ich A1-Mails auf outlook empfangen aber keine senden können. Nun ist die Situation aber so, dass auch das empfangen nicht mehr funktioniert. Sprich, es geht auf dem mail-Sektor in Outlook gar nichts mehr. Das ist aber nicht mein größtes Problem, da ich auch direkt ins A1 einsteigen kann und auch in Google diese Mails empfange. Auch auf dem Tablet und dem Android Phone ist es das selbe. Keine A1-Mails.

2. - Outlook will nach jedem Einstieg updaten, das kann doch nicht normal sein. Ich habe nichts dagegen, aber es sollte auch etwas bewirken.

3. - Es ist nicht klar für mich, woher Outlook die Daten für die Kontakte bezieht. Die leeren Felder mehren sich und die Vistenkarten mit dem Vermerk "Kein Name" nehmen trotz manuellen Korrekturen nicht ab. Nach dem ich eine solche Datei mit zirka 1000 (!) vermerken "Kein Name" händisch korrigiert hatte, war nach deren Speicherung alles wieder beim Alten. Die leeren Felder werden mit der Anzahl meiner Geräte immer mehr. In einer alten Outlook Datei aus Windows, ?2003?, hatte ich meine Adress- und Telefondaten meiner Kunden sauber beisammen und es hatte diese Lücken nicht gegeben. Eigentlich kann man das was geschieht nicht als Lücken bezeichnen, denn es sind eher Fehlinterpretationen und Positionsprobleme woher die Daten bezogen werden und w sie abgelegt werden. das läuft scheinbar nicht synchron. Irgendwie werden die Bezugs- und Ablagefelder vertauscht und so entsteht dann das Chaos. bei meinen somit mehr als 3.000 Kontakten mit mehr als 1.000 Fehlern ein ziemliches Problem für mich.

Über eine Lösung würde ich mich freuen!

Mit freundlichen Grüßen

August Grasl